Jump to content


Vista x64 Networking


  • Please log in to reply
8 replies to this topic

#1 Christopholofigus

Christopholofigus

    Motorcycles and running

  • Sponsor
  • PipPipPipPipPip
  • 2,083 posts
  • Location:Evans Georgia
  • Interests:Holy CRAPBALLS! I totally remember this place!
  • Country:USA

Posted 04 September 2007 - 05:37 AM

:roadrunner: I lost my connection to my networked computers (2 XP laptops and an XP printer server) and Tweak was nice enough to help me out with a few links. Here is the directions that got it to work for me, hope this will be useful for others as well. :)

Attached File  Networking_Vista.JPG   157.6K   15 downloads

#2 Tweak

Tweak

    Established Member

  • Members
  • PipPipPipPipPip
  • 674 posts
  • Country:US

Posted 05 September 2007 - 06:41 PM

Glad you got it working, and here my 1st choice was remove Veesta...hehe.

#3 Christopholofigus

Christopholofigus

    Motorcycles and running

  • Sponsor
  • PipPipPipPipPip
  • 2,083 posts
  • Location:Evans Georgia
  • Interests:Holy CRAPBALLS! I totally remember this place!
  • Country:USA

Posted 07 September 2007 - 04:31 AM

View PostTweak, on Sep 5 2007, 11:41 AM, said:

Glad you got it working, and here my 1st choice was remove Veesta...hehe.
Ahh, Vista isn't all that bad...

#4 Tweak

Tweak

    Established Member

  • Members
  • PipPipPipPipPip
  • 674 posts
  • Country:US

Posted 07 September 2007 - 05:26 PM

View PostChristopholofigus, on Sep 7 2007, 12:31 AM, said:

Ahh, Vista isn't all that bad...

Fair enough, it's mostly that bad...

#5 Christopholofigus

Christopholofigus

    Motorcycles and running

  • Sponsor
  • PipPipPipPipPip
  • 2,083 posts
  • Location:Evans Georgia
  • Interests:Holy CRAPBALLS! I totally remember this place!
  • Country:USA

Posted 07 September 2007 - 05:32 PM

LOL. Nice. Now i can get to all my XP computer no prob, but going from Vista to Vista computer i have to have a user logon and password? Huh? Time to google it i guess.

mostly.


LOL.

#6 Tweak

Tweak

    Established Member

  • Members
  • PipPipPipPipPip
  • 674 posts
  • Country:US

Posted 07 September 2007 - 05:45 PM

View PostChristopholofigus, on Sep 7 2007, 01:32 PM, said:

LOL. Nice. Now i can get to all my XP computer no prob, but going from Vista to Vista computer i have to have a user logon and password? Huh? Time to google it i guess.

mostly.
LOL.

http://www.jimmah.co...nopassword.aspx


:)



mostly indeed

#7 KelpFries

KelpFries

    Oops....my bad!

  • Members
  • PipPipPip
  • 156 posts
  • Location:New Jersey
  • Interests:Getting through the day without being hassled.
  • Country:USA

Posted 07 September 2007 - 07:41 PM

I had problems with 32 bit Vista, constantly locking up, networking issues, etc, but couldnt install x64 on my Mac until Apple released version 1.4 of Boot Camp. Running Vista x64 now and it has been flawless, no networking issues at all. IE does not lock up when loading some websites and explorer has stopped giving me headaches by crashing and restarting.

#8 Christopholofigus

Christopholofigus

    Motorcycles and running

  • Sponsor
  • PipPipPipPipPip
  • 2,083 posts
  • Location:Evans Georgia
  • Interests:Holy CRAPBALLS! I totally remember this place!
  • Country:USA

Posted 08 September 2007 - 05:17 AM

View PostTweak, on Sep 7 2007, 10:45 AM, said:

Thanks again tweak. :)

#9 Tweak

Tweak

    Established Member

  • Members
  • PipPipPipPipPip
  • 674 posts
  • Country:US

Posted 08 September 2007 - 12:21 PM

No problem bud.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users