Jump to content


Are you still going to use Non-XP Windows


  • Please log in to reply
4 replies to this topic

#1 Linoman

Linoman

    Established Member

  • Sponsor
  • PipPipPipPipPip
  • 1,536 posts
  • Country:South Africa (Cape-Town)

Posted 12 June 2006 - 10:45 AM

Well on the front page we have an artcle of how MS will not patch a serious flaw that affects most versions of older Windows. Those of you, who use them. Will you continue to use them even though there is a serious flaw?

#2 Sphere

Sphere

    The moth next to my brain is Bart, say hi to him if you like

  • Sponsor
  • PipPipPipPipPip
  • 2,355 posts
  • Location:*tap* Behind ya!
  • Interests:I'm a Dutchy, that means I'm not a German (which doesn't sound/look the same to me!) also, being a Dutchy means I'm an idiot... sort off!

    And I def. need to get a real life again... I'm bored with my current life, ideas can be pm'd to me!
  • Country:Dutchyland

Posted 12 June 2006 - 10:50 AM

I can't run anything above win2k on my sweet laptop :) Though I'm currently running it on legal Win98SE license. I'm not planning to change that. With all my servers and routers, I'm not afraid of something bad happening....

#3 Linoman

Linoman

    Established Member

  • Sponsor
  • PipPipPipPipPip
  • 1,536 posts
  • Country:South Africa (Cape-Town)

Posted 12 June 2006 - 11:02 AM

Well fortunitley I don't use any versions of Windows below XP. Although I am starting to use Linux more and more

#4 simon

simon

    simon says Post

  • Members
  • PipPipPipPipPip
  • 739 posts
  • Location:Buffalo,New York, USA
  • Country:USA

Posted 12 June 2006 - 11:29 AM

I use xp nothing below that ever

#5 Nvyseal

Nvyseal

    Chairman of the Board

  • Administrator
  • PipPipPipPipPipPip
  • 9,788 posts
  • Location:From the whatever it is, Pluto
  • Country:USA

Posted 12 June 2006 - 02:30 PM

I have 2 Boxes running 2000 and 98, no fears though, they are not connected to the internet




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users