Jump to content


Crazy over the top Disk Cache


  • Please log in to reply
3 replies to this topic

#1 Visentinel

Visentinel

    Established Member

  • Members
  • PipPipPipPipPip
  • 998 posts
  • Location:NSW Australia

Posted 04 August 2007 - 03:48 AM

Everytime i start copying something big or the system goes disk activity heavy my 2 gb of ram gets poured into disk cache and start swapping applications out as much as it can to support the disk cache.

I have already set windows server 2003 x64 to programs/programs in the performance area but its still pretty much in server mode, how do i fix this ?

#2 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,771 posts
  • Country:lower uncton

Posted 04 August 2007 - 04:07 AM

limit/disable the pagefile? your apps might be swap dependent...which drives/set of drives in your rig(s) are you referring to Vis?

#3 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,771 posts
  • Country:lower uncton

Posted 04 August 2007 - 04:17 AM

if your scsi is part of the chain, do you have "write back" enabled in your scsi host bios (if supported)? it's a given that x64 windows handles memory differently, though this might be a storage controller issue...

#4 Visentinel

Visentinel

    Established Member

  • Members
  • PipPipPipPipPip
  • 998 posts
  • Location:NSW Australia

Posted 04 August 2007 - 07:57 AM

The problem results mostly from copying from my PC to a drive on the network or a computer copying from my computer to its drive.

I do have write cache and advanced write cache ticks selected on my SCSI drive but thats not the drive involved in the major files, all it does is host the windows install and programs, the big drives that have the tv shows and or movies are just SATA drives.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users