Jump to content


- - - - -

Recycle bin


  • Please log in to reply
2 replies to this topic

#1 Sphere

Sphere

    The moth next to my brain is Bart, say hi to him if you like

  • Sponsor
  • PipPipPipPipPip
  • 2,355 posts
  • Location:*tap* Behind ya!
  • Interests:I'm a Dutchy, that means I'm not a German (which doesn't sound/look the same to me!) also, being a Dutchy means I'm an idiot... sort off!

    And I def. need to get a real life again... I'm bored with my current life, ideas can be pm'd to me!
  • Country:Dutchyland

Posted 25 December 2009 - 05:58 PM

Ok, I don't know what happened, I do not know HOW it happened, but I'd like to have it back to normal!

I tried checking the registry, but in the registry, it just says it should be named "Recycle bin"... so that's not the problem
Attached Image: Capture.PNG
I can rename it, but after a reboot, it's back to this.

#2 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,747 posts
  • Country:lower uncton

Posted 27 December 2009 - 03:23 AM

View PostSphere, on Dec 25 2009, 09:58 AM, said:

Ok, I don't know what happened, I do not know HOW it happened, but I'd like to have it back to normal!

I tried checking the registry, but in the registry, it just says it should be named "Recycle bin"... so that's not the problem
Attachment Capture.PNG
I can rename it, but after a reboot, it's back to this.
delete it (lol), and then re add it to the desktop...as an admin...

#3 Sphere

Sphere

    The moth next to my brain is Bart, say hi to him if you like

  • Sponsor
  • PipPipPipPipPip
  • 2,355 posts
  • Location:*tap* Behind ya!
  • Interests:I'm a Dutchy, that means I'm not a German (which doesn't sound/look the same to me!) also, being a Dutchy means I'm an idiot... sort off!

    And I def. need to get a real life again... I'm bored with my current life, ideas can be pm'd to me!
  • Country:Dutchyland

Posted 27 December 2009 - 02:29 PM

Hey, that worked!
Awesome!
Now I have a Recycle Bin, not a bd ixkjqxkbm-something-something

This must have been one of the weirdest errors I've ever had...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users