Jump to content


Can't start work


  • Please log in to reply
7 replies to this topic

#1 hog

hog

    official linguist

  • Sponsor
  • PipPipPipPipPip
  • 1,302 posts
  • Location:Montreal area, QC
  • Country:Canada

Posted 01 October 2007 - 01:52 AM

Okay I don't know what's happening here but I can't fold... I came to my computer and it had frozen on the screensaver for no reason... It has the habit of doing that once or twice a week (always only while on the screensaver - which is the default Windows screensaver) so I didn't bother about it... I rebooted and tried to go back to folding again but my client wouldn't start: the window would appear for an instant and disappear by itself. It isn't setup as a service. I tried uninstalling, then rebooting and reinstalling. The client now starts but here's what I get:

Quote

+ Attempting to get work packet
- Connecting to assignment server
- Successful: assigned to <0.0.0.0>.
+ News from Folding@Home: Welcome to Folding@Home
Work Unit has an invalid address.
Error: Attempt #1 to get work failed, and no other work to do.
Waiting before retry.
And it goes on like this to attempts #2, 3, 4... I tried redownloading the client and reinstalling but still the same message... I'm thinking maybe the problem isn't on my end of the line, it might come from Sanford... Anyone have a clue? I don't know what to do.

#2 Tweak

Tweak

    Established Member

  • Members
  • PipPipPipPipPip
  • 674 posts
  • Country:US

Posted 01 October 2007 - 02:04 AM

Not the folding specific thing here, but how about try using a different screensaver...lol. Maybe have the monitor just blank out, then at least if it is "only while on the screensaver" kicks in the freezing won't happen.

#3 hog

hog

    official linguist

  • Sponsor
  • PipPipPipPipPip
  • 1,302 posts
  • Location:Montreal area, QC
  • Country:Canada

Posted 01 October 2007 - 02:36 AM

View PostTweak, on Sep 30 2007, 10:04 PM, said:

Not the folding specific thing here, but how about try using a different screensaver...lol. Maybe have the monitor just blank out, then at least if it is "only while on the screensaver" kicks in the freezing won't happen.
lol I'll try that. I never bothered about my screensaver cause when I walk away from the computer I turn off the monitor... But that still doesn't solve my client problem.

#4 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,742 posts
  • Country:lower uncton

Posted 01 October 2007 - 03:04 AM

which version are you using? disable your screensaver?

#5 hog

hog

    official linguist

  • Sponsor
  • PipPipPipPipPip
  • 1,302 posts
  • Location:Montreal area, QC
  • Country:Canada

Posted 01 October 2007 - 03:15 AM

View Postm.oreilly, on Sep 30 2007, 11:04 PM, said:

which version are you using? disable your screensaver?
Windows SMP 5.91. The v6.0 isn't available for Windows yet so that's the latest for me. I've been using it for almost one week (since I've started folding again) with no problem but now this... BTW screensaver is now disabled and as expected still not working. I'll see if it ever hangs again...

#6 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,742 posts
  • Country:lower uncton

Posted 01 October 2007 - 03:22 AM

i think this stuff is bugy anyway. funky things happen ever so often. i've had the client shut down and refuse to start after checking the stats site. :rofl_mini:

#7 brewin

brewin

    Victory is mine!

  • Administrator
  • PipPipPipPipPip
  • 1,261 posts
  • Location:Missouri
  • Interests:Anything interesting.
  • Country:USA

Posted 01 October 2007 - 03:24 AM

The SMP client requires big work units enabled. If it's not enabled, once in a while you might not have any work to do. That appears to be the case here.

http://fahwiki.net/index.php/Why_was_Clien...ress_0.0.0.0%3F

If you have that enabled, then there just might not be any work to do. They'll put some up tomorrow morning if that's the case.

#8 hog

hog

    official linguist

  • Sponsor
  • PipPipPipPipPip
  • 1,302 posts
  • Location:Montreal area, QC
  • Country:Canada

Posted 01 October 2007 - 11:41 PM

View Postbrewin, on Sep 30 2007, 11:24 PM, said:

The SMP client requires big work units enabled. If it's not enabled, once in a while you might not have any work to do. That appears to be the case here.

http://fahwiki.net/index.php/Why_was_Clien...ress_0.0.0.0%3F

If you have that enabled, then there just might not be any work to do. They'll put some up tomorrow morning if that's the case.
It was enabled. Don't know what the problem was but now it's working. Lost a 50% done WU though. Anyways I'm back.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users