Jump to content


Remember those old builds?


  • Please log in to reply
16 replies to this topic

#16 vrosa x64

vrosa x64

    Ghost Member

  • Global Moderator
  • PipPipPipPipPip
  • 2,039 posts
  • Location:Belo Horizonte - Minas Gerais - Brazil
  • Interests:Hardware, Software, Alphas and Betas, OS Mods, Windows 8, Windows 9, Linux, Games, Fun, Friends.
  • Country:Brazil

Posted 16 December 2009 - 01:03 PM

Still reviving some old builds...

*One good thing that can be done is to install LH builds in VMs and use other Windows VM to administrate the installations when needed. I'm using a Win2000 VM connected to the LH VHDs to manipulate files and etc. If something goes wrong I can easily revert or fix it.

*Another good option for management is to attach the VHDs using the Disk Management Console in Windows 7.

Attached File  windows2000_vmhelper.jpg   128.46K   5 downloads

*I've substituted original 4066 uilogon.exe for the reloaded one and it's working nicely.

Attached File  4066_withreloadedlogon.png   342.35K   5 downloads

~edit~

Hibryd Ultimate Theme, Jade Window Style with Slate Taskbar

Attached File  hibridtheme.jpg   276.14K   3 downloads

~edit~

I'm trying to make a customized ISO of Longhorn 4066 Ultimate. I converted the VHD to a WIM file and will now try to substitute the original image inside the ISO.

#17 vrosa x64

vrosa x64

    Ghost Member

  • Global Moderator
  • PipPipPipPipPip
  • 2,039 posts
  • Location:Belo Horizonte - Minas Gerais - Brazil
  • Interests:Hardware, Software, Alphas and Betas, OS Mods, Windows 8, Windows 9, Linux, Games, Fun, Friends.
  • Country:Brazil

Posted 19 January 2010 - 03:12 AM

I used LH4039 ISO as an installation base and substituted the WIM file inside \sources folder.

~update~

It starts to install normally but halts midway saying that "couldn't copy the file specified". :cc_surrender:

~update~

Will try a different build as installation base. :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users