Jump to content


Westell DSL routers: getting them to work


  • Please log in to reply
5 replies to this topic

#1 USM

USM

    GRIM DEVILDOG

  • Sponsor
  • PipPipPipPip
  • 315 posts
  • Location:Au Gres, Michigan USA
  • Interests:Computers, Women, Hard Rock and Fishing of course!
  • Country:USA

Posted 13 April 2007 - 11:36 PM

Hey everyone, I just got a new Westell DSL router, ok you can call it a modem/router if you like but it will do no good. My ISP is Centurytel, and I use a Linksys WRT54GS broadband router. First off the default IP adresses are identical 192.168.1.1. No big deal right, well wrong! Changing the IP of the router did not help. The two devices will not work as they did in the past in tandem as the older DSL modems did, i.e. plug em all up and start surfing. Still no big deal just a little tweaking and your off and running, wrong again! The normal procedure in a case like this would be bridge the westell and set the router to PPPoE, enter username and password, Centurytel as the Domain name click status in router setup and click connect, and you are off and surfing, wrong again! Ok so this does not work and we get a little geeky and clone the MAC address of the hard wired pc, meh, nothing. Though at this point for some reason the wireless pc connects and IM surfing, the hard wire pc will not connect. I end up listenin to some yahoo on some site saying to connect the two devices using a crossover after disabling the router's DHCP and let the westell do the routing, :crazy: IM a moron for listening to that. There is much more and I could go on and on, but to make a long story short. I bridged the westell again, set the router to default DHCP, acidentally plugged the ethernet cable from the westell into the first LAN port (not the WAN port) and plugged the hard wired PC into the second LAN port and Im surfing my a-- off on both PC's!!! Any how I am hoping I explained enough for someone to straighten me out here, this just does not seem right evan though it is working fine, I dont trust it. :friends:

Edited by usmcdcf, 13 April 2007 - 11:36 PM.


#2 Sphere

Sphere

    The moth next to my brain is Bart, say hi to him if you like

  • Sponsor
  • PipPipPipPipPip
  • 2,355 posts
  • Location:*tap* Behind ya!
  • Interests:I'm a Dutchy, that means I'm not a German (which doesn't sound/look the same to me!) also, being a Dutchy means I'm an idiot... sort off!

    And I def. need to get a real life again... I'm bored with my current life, ideas can be pm'd to me!
  • Country:Dutchyland

Posted 14 April 2007 - 12:11 AM

Ok, usually, when the modem/router and your router uses the same IP, I go far out of range, e.g. set the router to 10.0.0.x in stead of 192.168.x.x

Usually works, you tried that yet?

#3 USM

USM

    GRIM DEVILDOG

  • Sponsor
  • PipPipPipPip
  • 315 posts
  • Location:Au Gres, Michigan USA
  • Interests:Computers, Women, Hard Rock and Fishing of course!
  • Country:USA

Posted 14 April 2007 - 12:39 AM

View PostSphere, on Apr 13 2007, 08:11 PM, said:

Ok, usually, when the modem/router and your router uses the same IP, I go far out of range, e.g. set the router to 10.0.0.x in stead of 192.168.x.x

Usually works, you tried that yet?
No I have not, an IP starting with 10 is a class A network. I have never tryed an IP in the class A range. Hmm you have actually got this to work? Im not doubting you, but are we allowed to use Class A just because we want to?

#4 Camaro

Camaro

    Established Member

  • Members
  • PipPipPipPipPip
  • 905 posts
  • Country:USA

Posted 14 April 2007 - 01:24 AM

My ISP just recently added the capibility to give me mulitple IP addresses, in which case I can set my router to disable DHCP and connect it like a switch, which is plug the modem cable into any of the reg lan ports then connect the other lan ports to my computers, Which sounds like what you have explained. I would say you can disable the DHCP Server in the router an just use your ISP's.

#5 Sphere

Sphere

    The moth next to my brain is Bart, say hi to him if you like

  • Sponsor
  • PipPipPipPipPip
  • 2,355 posts
  • Location:*tap* Behind ya!
  • Interests:I'm a Dutchy, that means I'm not a German (which doesn't sound/look the same to me!) also, being a Dutchy means I'm an idiot... sort off!

    And I def. need to get a real life again... I'm bored with my current life, ideas can be pm'd to me!
  • Country:Dutchyland

Posted 14 April 2007 - 09:52 AM

View Postusmcdcf, on Apr 14 2007, 02:39 AM, said:

No I have not, an IP starting with 10 is a class A network. I have never tryed an IP in the class A range. Hmm you have actually got this to work? Im not doubting you, but are we allowed to use Class A just because we want to?
You can just tell your router to work on 10.0.0.x in stead of 192.168.x.x

Because it's AFTER the router that these settings are used, it shouldn't be a problem. It works for me!

#6 USM

USM

    GRIM DEVILDOG

  • Sponsor
  • PipPipPipPip
  • 315 posts
  • Location:Au Gres, Michigan USA
  • Interests:Computers, Women, Hard Rock and Fishing of course!
  • Country:USA

Posted 14 April 2007 - 12:27 PM

View PostSphere, on Apr 14 2007, 05:52 AM, said:

You can just tell your router to work on 10.0.0.x in stead of 192.168.x.x

Because it's AFTER the router that these settings are used, it shouldn't be a problem. It works for me!
Yeah I dont know what I was thinking, that would be a LAN IP not a WAN IP. I will give it a go thanks for the idea bro! :friends:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users