Jump to content


Mandriva spring '07


  • Please log in to reply
21 replies to this topic

#16 brewin

brewin

    Victory is mine!

  • Administrator
  • PipPipPipPipPip
  • 1,261 posts
  • Location:Missouri
  • Interests:Anything interesting.
  • Country:USA

Posted 29 June 2007 - 01:48 AM

View Postm.oreilly, on Jun 28 2007, 07:38 PM, said:

well, i couldn't get gutsy gibbon to desktop. errored out. same thing happened with feisty fawn, but at least when i closed the error window w/feisty, the desktop loaded. i realize this is an alpha, so no love lost.
You might try the alternate install cd. Or just wait since it is alpha quality.

I haven't had any problems with it though. Tribe 2 installed in about 15 minutes. Compiz Fusion was enabled. I built my system to be Linux compatible, so it's not too surprising. I don't even have to install any drivers since I have an Intel GPU. The Restricted Drivers Manager should work for people with ATI or Nvidia GPUs though.

The desktop effects are a little different from Feisty. The windows kind of zoom in and out when you open and close them and the windows don't wobble. I haven't tried to install any other Compiz plugins.

#17 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,771 posts
  • Country:lower uncton

Posted 29 June 2007 - 02:16 AM

good to hear :lol: i think the last 2 mobos i have used have had certain "linux issues" (there is now a bios entry on the latest to make allowance for running 64bit linux, kernel specific, so someone is trying...). i'll wait for the next release. boy, i sure wish i could take compiz fusion for a test drive :roadrunner:

#18 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,771 posts
  • Country:lower uncton

Posted 29 June 2007 - 03:12 PM

oh dear, the lust for compiz fusion drove me to install suse late last night :roadrunner: i got as far as the nvidia driver, but the "git" got lost somewhere, and the issue of no audio again caused a fallout between me and suse... :lol:

ubuntu studio?

#19 hog

hog

    official linguist

  • Sponsor
  • PipPipPipPipPip
  • 1,302 posts
  • Location:Montreal area, QC
  • Country:Canada

Posted 29 June 2007 - 04:31 PM

After reading all those posts, I guess I'll install Linux tonight! I'll try the Ubuntu 7.04 I already have cause with my crappy internet connection it'll take an eternity to download a new one. Do you think SLi works in it with my 6600gt's? If so, I might end up spending all my time in Ubuntu folding and gaming :roadrunner:

#20 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,771 posts
  • Country:lower uncton

Posted 30 June 2007 - 02:14 AM

have fun, hog :roadrunner: i just can't seem to get beryl/emerald running smoothly on anything but mandriva. i hope you have better luck. i dunno re: sli in linux...brew and banj0 would know...
all i can find atm is old news, but it looks to be a go:
http://www.phoronix.com/scan.php?page=arti...m=338&num=1

#21 hog

hog

    official linguist

  • Sponsor
  • PipPipPipPipPip
  • 1,302 posts
  • Location:Montreal area, QC
  • Country:Canada

Posted 30 June 2007 - 03:51 AM

View Postm.oreilly, on Jun 29 2007, 10:14 PM, said:

have fun, hog :roadrunner: i just can't seem to get beryl/emerald running smoothly on anything but mandriva. i hope you have better luck. i dunno re: sli in linux...brew and banj0 would know...
all i can find atm is old news, but it looks to be a go:
http://www.phoronix.com/scan.php?page=arti...m=338&num=1
Yay! Those 3 days off are going to be a lot of fun! (Canada Day on Sunday. Even though I don't care cause I live in Quebec, I don't work on Monday :lol: )

#22 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,771 posts
  • Country:lower uncton

Posted 01 July 2007 - 02:45 AM

i goofed up grub (so no OS at reboot...), by resizing the windows partition, in an attempt to "unstick" the "stuck' suse install (i couldn't use ubuntu or fedora7 to format and replace the suse loader/partition. i tried to install fedora core7 to restore the loader (like i always do w/ mandriva), but, LOL, fedora, after loading my storage host drivers, could not find a disc to install on, much less a partition, so i ended up with a triple boot. that wouldn't boot. mandriva found the suse partition, formatted it, and installed on it without issue. i then converted the ubuntu partition to storage for windows. and patty still hasn't rebooted to xp... :roadrunner: :lol:




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users