Jump to content


OSX on a Dell Latitude 6500


  • Please log in to reply
2 replies to this topic

#1 theman

theman

    x64 Junkie

  • Members
  • PipPipPip
  • 210 posts
  • Country:USA

Posted 27 February 2009 - 05:02 AM

Just thought I might post how the install went. I managed to get a dual boot setup on my new Latitude:

Intel Core 2 Duo T9800 -2.93GHz, 6M L2 Cache
4GB DDR2-800 SDRAM
NVIDIA Quadro NVS 160M

and it almost worked perfectly. Video card and ethernet took a little effort to get working, and still don't have sound or wifi yet, but it looks like there may be ways around that. I decided to do this because I'm learning UNIX based systems currently (and it's kind of cool to be able to use both!) Has anyone else ever tried doing something like this and if so, how did it turn out?

#2 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,764 posts
  • Country:lower uncton

Posted 27 February 2009 - 05:55 AM

some peeps over at 2cpu did on server mobos. i was thinking of picking up "apple hardware" (lol) on the cheap and doing one, though i'm fine atm w/win7 beta...

#3 VoodooGuru

VoodooGuru

    When I get a chance, I get up and dance and do the Curly shuffle

  • Sponsor
  • PipPipPip
  • 179 posts
  • Location:Fort Atkinson, WI
  • Country:USA

Posted 27 February 2009 - 01:09 PM

I've had it running on a Dell Dimension e310 for quite a while now. I used to have it set to dual boot, but really didn't need it to. I just run OS X 10.5 on it now mostly for work since I work in a MAC shop now.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users