Jump to content


My (Vista) Issues thus far,


  • Please log in to reply
20 replies to this topic

#16 GSG-9

GSG-9

    Kicking

  • Members
  • PipPipPipPip
  • 392 posts
  • Location:Wisconsion
  • Interests:Computers,<br />Drums/Sleeping,<br />Work (I guess?).<br />(In that order)
  • Country:United States

Posted 17 February 2007 - 03:37 PM

View Postm.oreilly, on Feb 15 2007, 08:35 PM, said:

that's kinda normal :( you could get a usb stick, and use it for a bit more lively pagefile... ;)

Its normal even if im monitering my ram...and its at 49% (1gig in use) and when I start wmp and start a video it does not go to 100% and tells me i dont have enough ram? :blink:

Edited by GSG-9, 17 February 2007 - 03:37 PM.


#17 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,766 posts
  • Country:lower uncton

Posted 17 February 2007 - 04:40 PM

oh, you mean the notification is bugging you? odd, as a gal at work just got a laptop w/ vista installed, two gig of ram, and she has no "low memory" warnings...i dunno why you are getting those, G ;)

#18 Nvyseal

Nvyseal

    Chairman of the Board

  • Administrator
  • PipPipPipPipPipPip
  • 9,787 posts
  • Location:From the whatever it is, Pluto
  • Country:USA

Posted 17 February 2007 - 05:10 PM

Do you have Power DVD installed? if not try installing it and see if WMP works.

Also, you may want to play around with some Codec's HERE is a great package for 32 and 64 bit Vista systems

#19 GSG-9

GSG-9

    Kicking

  • Members
  • PipPipPipPip
  • 392 posts
  • Location:Wisconsion
  • Interests:Computers,<br />Drums/Sleeping,<br />Work (I guess?).<br />(In that order)
  • Country:United States

Posted 17 February 2007 - 10:32 PM

View PostNvyseal, on Feb 17 2007, 11:10 AM, said:

Do you have Power DVD installed? if not try installing it and see if WMP works.

Also, you may want to play around with some Codec's HERE is a great package for 32 and 64 bit Vista systems

I do not have it installed, I have 6 lieing around but cannot find the cd key. It should run without the software though.

The error does not just come up and be annoying, it stops the dvd from starting to play...

#20 Nvyseal

Nvyseal

    Chairman of the Board

  • Administrator
  • PipPipPipPipPipPip
  • 9,787 posts
  • Location:From the whatever it is, Pluto
  • Country:USA

Posted 18 February 2007 - 12:49 AM

View PostGSG-9, on Feb 17 2007, 02:32 PM, said:

I do not have it installed, I have 6 lieing around but cannot find the cd key. It should run without the software though.

The error does not just come up and be annoying, it stops the dvd from starting to play...
you have to make sure your DVD drive and is currently licensed for DVD playback, i.e., you have already licensed one or more pieces of software for playing back DVDs

and OH! you still running RC1 ;)

#21 GSG-9

GSG-9

    Kicking

  • Members
  • PipPipPipPip
  • 392 posts
  • Location:Wisconsion
  • Interests:Computers,<br />Drums/Sleeping,<br />Work (I guess?).<br />(In that order)
  • Country:United States

Posted 18 February 2007 - 06:52 PM

View PostNvyseal, on Feb 17 2007, 06:49 PM, said:

you have to make sure your DVD drive and is currently licensed for DVD playback, i.e., you have already licensed one or more pieces of software for playing back DVDs

and OH! you still running RC1 ;)

Ya, Vista:U has STILL not arived from intel, they said 4-7 weeks...2weeks ago... :blink:




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users