Jump to content


Palm Bluetooth "I" setup


  • Please log in to reply
3 replies to this topic

#1 Guest_RevRogue_*

Guest_RevRogue_*
  • Guests

Posted 21 January 2006 - 09:31 PM

When I got my palm I looked at the specs and soft that came with it and had the understanding that with a bluetooth adaptor I would be able to use the Internet (I) on my palm... That was about this time Last year. Finally after searching through countless forums and Docs I have found the solution. (post originaly on my home site "trcrweb.com")

After much hell I've went through trying to figure out just how I was going to be able to do it I finally was able to do this mornin, I was able to conect my palm to my desktop and share the internet from my desktop to my Palm using a bluetooth adapter.

This is how I did it.

(equip.)
Dlink Dbt-120(usb adapter)
Palm Zire 72s
desktop computer (winxp sp2)

first I had to figure out just why it was that my sys wasnt using the correct drivers for my bluetooth adapter, (which was the hardest part) turns out that microsoft (in order to infect more equipment) wrote there own driver for bluetooth devices. So what you have to do is follow this part of a guide from Dlink I found,

(*Warning I am providing this as a help guide NOT a step by step guide also this should not be preformed by any computer illeterate person, use the following information WISELY if you are unsure of something DO NOT CONTINUE*)

Remove inactive Bluetooth devices from the Device Manager.

How to Show Hidden Devices

A. Click Start > All Programs > Accessories and then click Command Prompt.
B. Type set devmgr_show_nonpresent_devices=1 in the Command Prompt and then press Enter.
C. Type cd \Windows\system32 in the Command Prompt and then press Enter.
D. Type start devmgmt.msc in the Command Prompt and then press Enter.
E. Click View > Show hidden devices. This will display devices that are not connected to your computer.
F. When you are finished troubleshooting, close the Device Manager.
G. Type exit in the Command Prompt

After you remove the numerous additions to your system of the bluetooth drivers and hardware using the method from above you'll come to shutting down the sys and restarting.

next you'll need to install the your drivers for your BT adaptor after you've installed the software completely plug in your BT adapter, let microsoft install all of its drivers and after it is finished you'll need to go into your Control Panel-->System-->Hardware (tab)-->Device Manager-->Bluetooth Devices after expanding the tree you'll see 2 listings
-generic bluetooth....
-and microsoft ....

You'll need to select the generic by right clicking and selecting update driver.

Now from here your going to navigate your computer to the place where the REAL driver of the bluetooth adapter calls how (install cd,download file,etc)

After you have told Windows to update this driver you'll be in for a surprise. You should now have a semi-working bluetooth adaptor, I say semi because you'll need to now go in ad pair and setup up your network connections for what ever devices you maybe connecting.

~PALM (Zire 72s)INTERNET ~

Before going any farther I feel it is important for you to know that you'll need to setup ICS (internet connection sharing from a main adaptor (ethernet,modem.etc)

Now the reason you have been reading and following along this little guide, After you have verified that your BT adaptor is in good working cond. You'll need to open up your bluetooth props. by right clicking on the little icon and selecting Advanced Configuration --> Local Services (tab)

Under this tab you should have a selectiong of services as to which you BT ad provides, the one we need to look at is Network Services you'll need to highlight this and then click properties

In this box we will get the option to Configure Internet Conection Sharing do that.

After you have done that continue here-->

The Network setting should be No user name, No password, select the "connection" you just created (BT to LAN), "Details" should be:
Type: PPP, Idle timeout: Never, uncheck ***Query DNS, enter Primary DNS: 192.168.0.1, IP address: Automatic (Checked)

Refer attachment 1 & 3(network)

***Note: You can leave “Query DNS” checked on the first attempt, but when you check the “View log” page and you don’t see a DNS listed you must go back and enter it manually as described above. This is very important.

***Note: If you don't see a Local IP address listed on the View Log page once connected you can un-check "IP address Automatic" and enter the IP 192.168.0.5 manually.


(Treo 650 users ignore this step)

refer to attachment 2(loginscript)

The "Script" page should have (must be in CAPITAL LETTERS):
Send:CLIENT
Send:CLIENT
Wait For: CLIENTSERVER (there is NO space between CLIENT and SERVER!)
End:

After all that is done you should be able to connect to the shared Internet connection from your PC.

My Sources of Information were (http://www.whizoo.com/bt_setup/) and (http://support.dlink...n=DBT-120_revB4)

If you have any questions please feel free to post and I will do my best to help


Attached thumbnail(s)

Edited by RevRogue, 21 January 2006 - 09:33 PM.


#2 ShadowFox

ShadowFox

    High Priest

  • Members
  • PipPipPipPipPipPip
  • 4,969 posts
  • Location:Tempe, AZ
  • Interests:An abundance :P
  • Country:United States

Posted 22 January 2006 - 04:26 PM

good guide and nice to see you got it working :cigar:

#3 Christopholofigus

Christopholofigus

    Motorcycles and running

  • Sponsor
  • PipPipPipPipPip
  • 2,081 posts
  • Location:Evans Georgia
  • Interests:Holy CRAPBALLS! I totally remember this place!
  • Country:USA

Posted 06 November 2006 - 08:34 AM

Posted ImageI'm gonna have to try this out. I have a bluetooth dongle and a Zire72 as well.

#4 ShadowFox

ShadowFox

    High Priest

  • Members
  • PipPipPipPipPipPip
  • 4,969 posts
  • Location:Tempe, AZ
  • Interests:An abundance :P
  • Country:United States

Posted 06 November 2006 - 08:36 PM

If you have any problems jsut let rev know.. he's a hell of a problem solver :lol:

Edited by ShadowFox, 06 November 2006 - 08:37 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users