Jump to content


Now its a sharing problem


  • Please log in to reply
5 replies to this topic

#1 co12p

co12p

    New Member

  • New Members
  • Pip
  • 8 posts
  • Country:Croatia

Posted 30 August 2006 - 01:00 PM

Problem is with the same computers that i mentioned im my last topic.
So like i wrote, we both 3 athlon64 kick ass, proEngineer ready computers.
But they came with preinsatalled windows xp (wich we usually install and i ve nave had so much problems with them)
Now they refuse to share any folder. Every computer has the same problem. ive attached printscreen picture of a message that pops out when i try to access shared folder
Ive add permisions on shared options, on security tab, owner stuff is checked too.
File and print sharing is enabled in windows firewall.

Could it be problem with SID s (conflict or something),
or local security pilicies?
Or is it active directory again

So if any one has seen this message before and knows wheres that damn check box , tha im not able to find,
post an answer or two couse ill freak out.

Sorry for engrish and n00b questions, but i must start somewhere

Attached Files



#2 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,731 posts
  • Country:lower uncton

Posted 31 August 2006 - 04:17 AM

bummer there. you might try PMing chriso_86, as he has commercial networking experience :rofl:

#3 clarky3429

clarky3429

    No I will not fix your computer

  • Members
  • PipPipPipPipPip
  • 1,712 posts
  • Location:Melbourne, Australia
  • Country:Australia

Posted 31 August 2006 - 08:37 AM

try switching to simple file sharing, sharing it...and seeing if you can access it, then youll know if its to do with permissions/policies or not

#4 chriso_86

chriso_86

    Director of Technology Development

  • Global Moderator
  • PipPipPipPipPip
  • 2,271 posts
  • Location:Illinois
  • Interests:GOLFING, biking, movies, gaming (pc and xbox360), hanging with friends.
  • Country:U.S.

Posted 31 August 2006 - 03:41 PM

Can you give us some screen shots of your sharing permissions screen as well?

#5 co12p

co12p

    New Member

  • New Members
  • Pip
  • 8 posts
  • Country:Croatia

Posted 01 September 2006 - 07:34 AM

googled the error.And M$ halped me.


http://support.microsoft.com/default.aspx?...kb;en-us;177078

IRPStackSize string was mising in registry.
I dont know what the hall it does but it solved the problem.

This is the last time i ordered a preinstaled OS.

thnx for the interest.

#6 chriso_86

chriso_86

    Director of Technology Development

  • Global Moderator
  • PipPipPipPipPip
  • 2,271 posts
  • Location:Illinois
  • Interests:GOLFING, biking, movies, gaming (pc and xbox360), hanging with friends.
  • Country:U.S.

Posted 01 September 2006 - 07:55 PM

Glad you got it working!! That might be the first time I have heard of Microsoft's support site actually fixing someone's problem! LOL




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users