Jump to content


Vista with Fire Fox comes crashing down


  • Please log in to reply
4 replies to this topic

#1 Christopholofigus

Christopholofigus

    Motorcycles and running

  • Sponsor
  • PipPipPipPipPip
  • 2,083 posts
  • Location:Evans Georgia
  • Interests:Holy CRAPBALLS! I totally remember this place!
  • Country:USA

Posted 24 February 2007 - 06:35 AM

As most of you know, i was having problems with Firefox the other night (now, officially Firefox isn't supported in Vista). The F-ing thing kept crashing on me. Well, i found out what the problem was. It was the Skype addon that was crashing it (as far as i could tell). I had just upgraded to the newest Skype beta (which ROCKS!) and i let it install the skype addon. Even since then, i would get this screen after about 15 seconds:
Attached File  error.JPG   85.29K   265 downloads

I was getting so frustrated. I thought it might have been due to Norton 2007 being installed, but it wasn't related (i uninstalled the bloated Norton anyways). So i tried running FF in safe mode (that is FF safe mode, not windows safe mode). Low and behold, it ran just fine. Using my supreme powers of deduction (i remembered the last addon installed was skype), i uninstalled the skype addon. After that, i re-opened FF and it ran as happy as a elephant in a peanut factory. w00t!

I hope that this will help anyone that has probs with FF in Vista...just remember to check your addons (oh, and run the latest FF version).

Just my Posted Image

-Christopholofigus

#2 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,771 posts
  • Country:lower uncton

Posted 24 February 2007 - 07:42 AM

great news buddy ;) that add on is really too pesky for me anyways :blink:

#3 chriso_86

chriso_86

    Director of Technology Development

  • Global Moderator
  • PipPipPipPipPip
  • 2,271 posts
  • Location:Illinois
  • Interests:GOLFING, biking, movies, gaming (pc and xbox360), hanging with friends.
  • Country:U.S.

Posted 24 February 2007 - 03:27 PM

Yeah, I don't like that skype add on thingy either!! Kinda gets in the way sometimes!!

#4 Tweak

Tweak

    Established Member

  • Members
  • PipPipPipPipPip
  • 674 posts
  • Country:US

Posted 24 February 2007 - 11:18 PM

Glad you got it sorted, I know it was frustrating ya.

#5 VROSA

VROSA

    Ghost Member

  • Global Moderator
  • PipPipPipPipPip
  • 2,043 posts
  • Location:Belo Horizonte - Minas Gerais - Brazil
  • Interests:Hardware, Software, Alphas and Betas, OS Mods, Windows 8.1, Windows 10, Linux, Games, Fun, Friends.
  • Country:Brazil

Posted 26 February 2007 - 12:46 PM

Well, i run Firefox with a few add-ons and it goes fine with Vista.

Thanks for the info :cool2:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users