Jump to content


Lil help please


  • Please log in to reply
7 replies to this topic

#1 eniparadoxgma

eniparadoxgma

    Thomas S. Arashikage

  • Sponsor
  • PipPipPipPipPip
  • 794 posts
  • Country:USA

Posted 22 March 2008 - 05:14 PM

I downloaded the Windows SMP client and have been running it for a couple days now. Everything seems fine with doing the work and sending it, but I was wondering how to stop Folding whenever I want.

If I close out the console window the next time I run it it says "Previous termination of core was improper".

I'd just like to know how to shut it down the "right" way.

Thanks.

#2 Nvyseal

Nvyseal

    Chairman of the Board

  • Administrator
  • PipPipPipPipPipPip
  • 9,787 posts
  • Location:From the whatever it is, Pluto
  • Country:USA

Posted 22 March 2008 - 05:20 PM

hi enip,

try control>c (hold these keys down together) this should quit the WU. Wait a bit for the cores to shut down

#3 eniparadoxgma

eniparadoxgma

    Thomas S. Arashikage

  • Sponsor
  • PipPipPipPipPip
  • 794 posts
  • Country:USA

Posted 22 March 2008 - 07:16 PM

Still did it for some reason. It's also saying that my first WU can't be sent, although it's already showing on the stats...(got like 3000 pts for one WU)

Here's what it looks like:


Quote

Examination of work files indicates 8 consecutive improper terminations

- Expanded 2427258 -> 12894661 (decompressed 531.2 percent)

Project: 2653 (Run 36, Clone 167, Gen 84)

Entering M.D.
Calling FAH init
in POPC
Writing local files
checkpoint)
Read checkpoint
steps (11 percent)
Extra SSE boost OK.
les
Completed 55000 out of 500000 steps (11 percent)
Extra SSE boost OK.
Couldn't send HTTP request to server (wininet)
+ Could not connect to Work Server (results)
(MY IP:8080)
- Error: Could not transmit unit 01 (completed March 22) to work serv



+ Attempting to send results
Couldn't send HTTP request to server (wininet)
+ Could not connect to Work Server (results)
(MY IP:8080)
Could not transmit unit 01 to Collection server; keeping in queue.


Not sure if it's a problem, as it seems to still work fine when I restart it...

Edited by eniparadoxgma, 22 March 2008 - 07:17 PM.


#4 brewin

brewin

    Victory is mine!

  • Administrator
  • PipPipPipPipPip
  • 1,261 posts
  • Location:Missouri
  • Interests:Anything interesting.
  • Country:USA

Posted 22 March 2008 - 07:38 PM

Make sure USE IE SETTINGS is set to No. It'll be at the top of the log file.

If it's Yes, then run "fah.exe -configonly" and change it.

#5 hog

hog

    official linguist

  • Sponsor
  • PipPipPipPipPip
  • 1,302 posts
  • Location:Montreal area, QC
  • Country:Canada

Posted 22 March 2008 - 08:24 PM

I remember receiving a message like that one when I was folding, and never got to solve this issue...

Once I finish setting up the computers in the house with the parts I found for cheap on eBay, I might start folding again.

#6 eniparadoxgma

eniparadoxgma

    Thomas S. Arashikage

  • Sponsor
  • PipPipPipPipPip
  • 794 posts
  • Country:USA

Posted 22 March 2008 - 09:10 PM

View Postbrewin, on Mar 22 2008, 03:38 PM, said:

Make sure USE IE SETTINGS is set to No. It'll be at the top of the log file.

If it's Yes, then run "fah.exe -configonly" and change it.

Did that and changed the USE IE SETTINGS to "No".

However, when I tried starting it again 10 minutes later it still said:

"Use IE connection settings: Yes"

I guess I'm going to just uninstall then reinstall it.

#7 eniparadoxgma

eniparadoxgma

    Thomas S. Arashikage

  • Sponsor
  • PipPipPipPipPip
  • 794 posts
  • Country:USA

Posted 26 March 2008 - 03:26 AM

Btw, a reinstall, choosing not to use IE settings, and using ctrl-c to close the prog has fixed everything.

Thanks y'all.

#8 brewin

brewin

    Victory is mine!

  • Administrator
  • PipPipPipPipPip
  • 1,261 posts
  • Location:Missouri
  • Interests:Anything interesting.
  • Country:USA

Posted 26 March 2008 - 03:29 AM

View Posteniparadoxgma, on Mar 25 2008, 10:26 PM, said:

Btw, a reinstall, choosing not to use IE settings, and using ctrl-c to close the prog has fixed everything.

Thanks y'all.
Awesome. I don't know why they chose to have Use IE Settings set to Yes by default. It causes all sorts of problems.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users