Jump to content


Vista Beta 2 Released to Public


  • Please log in to reply
20 replies to this topic

#16 Nvyseal

Nvyseal

    Chairman of the Board

  • Administrator
  • PipPipPipPipPipPip
  • 9,788 posts
  • Location:From the whatever it is, Pluto
  • Country:USA

Posted 08 June 2006 - 04:59 PM

View PostSpark, on Jun 7 2006, 06:04 PM, said:

Is it the same of the last one released? The same build?


View PostNvyseal, on Jun 7 2006, 06:13 PM, said:

I believe so, only public with a Key that will work for eval


View Postbmn, on Jun 8 2006, 09:47 AM, said:

No. I downloaded 5384 and I tried installing it but I didn't work so I stoped for about 3 weeks and tried again today, I left my house for about 30 minutes and when I came back Vista was installed!! When I went to actovate Vista it said someone has already actovated that CD key so I signed up for the public one and got a key I changed it(you can after you get that message) so I changed it to mine and it worked!! So if you download it from Microsoft or another website and it's Vista 5384 that key that you got WILL work!!
What i was meaning was, it is the same build, only you get a Key with it. Hope that clears things up

#17 mandrake

mandrake

    Perpetual Insomniac

  • New Members
  • PipPip
  • 14 posts
  • Location:TX
  • Country:USA

Posted 08 June 2006 - 09:41 PM

BOOYAH!
I had a bad download.
Downloaded again and I'm up and running!

#18 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,771 posts
  • Country:lower uncton

Posted 08 June 2006 - 09:50 PM

i'm getting an "Error Code 80070017"... :D

#19 Nvyseal

Nvyseal

    Chairman of the Board

  • Administrator
  • PipPipPipPipPipPip
  • 9,788 posts
  • Location:From the whatever it is, Pluto
  • Country:USA

Posted 08 June 2006 - 10:04 PM

View Postmandrake, on Jun 8 2006, 02:41 PM, said:

BOOYAH!
I had a bad download.
Downloaded again and I'm up and running!
Good to hear buddy!! How do you like it :rolleyes:

#20 mandrake

mandrake

    Perpetual Insomniac

  • New Members
  • PipPip
  • 14 posts
  • Location:TX
  • Country:USA

Posted 08 June 2006 - 10:54 PM

So far pretty good.
I haven't played much yet though.

~Topic Pinned~

Edited by Nvyseal, 09 June 2006 - 01:33 AM.


#21 Nvyseal

Nvyseal

    Chairman of the Board

  • Administrator
  • PipPipPipPipPipPip
  • 9,788 posts
  • Location:From the whatever it is, Pluto
  • Country:USA

Posted 09 June 2006 - 05:37 AM

View Postmandrake, on Jun 8 2006, 03:54 PM, said:

So far pretty good.
I haven't played much yet though.
Keep us posted :D and if anyone has any hardware or driver issues, post them HERE




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users