Jump to content


- - - - -

win8...any weird stuff?


  • Please log in to reply
16 replies to this topic

#1 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,771 posts
  • Country:lower uncton

Posted 11 April 2013 - 08:42 AM

yes,images of a new veeeeesta are rampant, but...any of you get funny, odd reactions when using this os, like corruption, etc.?

#2 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,771 posts
  • Country:lower uncton

Posted 13 April 2013 - 04:11 AM

wtf? today i couldn't even view images bigger than 1200x xxxx. complete system shutdown. then firefox coughed up a 'can't open xpcom' error every time i clicked on it...erased the drives, and back on server 08r2, no issues whatsoever. weird, as i was getting great results with unigen/linx/as-ssd, all the while crashing when trying to use windows picture viewer in win8.i was able to flash back my bios to an earlier one (3404 from 3602). i'm thinking that i had some weird win8/bios/flash/browser thing going on...

#3 scaramonga

scaramonga

    CALLING ALL STATIONS

  • Global Moderator
  • PipPipPipPipPipPip
  • 3,175 posts
  • Location:Scotland
  • Country:Dunno? but it ain't nice.

Posted 13 April 2013 - 04:15 AM

Must be an ATI prob lol ;)

#4 scaramonga

scaramonga

    CALLING ALL STATIONS

  • Global Moderator
  • PipPipPipPipPipPip
  • 3,175 posts
  • Location:Scotland
  • Country:Dunno? but it ain't nice.

Posted 13 April 2013 - 04:18 AM

Love the SSD trim in Win8 tho ;) Optimise at the click of a button..yup :)

#5 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,771 posts
  • Country:lower uncton

Posted 13 April 2013 - 03:35 PM

View Postscaramonga, on 13 April 2013 - 04:15 AM, said:

Must be an ATI prob lol ;)
lol. well, for a basic clock (love gpu under water. can't beat it really), on a reference card, this ain't too shabby:

Posted Image

this is from my failed install of win8: and all the while i still couldn't see a dang still shot in windows pic viewer any bigger than 1200x...not sure what the heck the issue was, but my 7970 runs tops under server 08r2...have to install heaven again and see what the card does with an OC...

#6 stormrosson

stormrosson

    Established Member

  • Global Moderator
  • PipPipPipPipPip
  • 1,246 posts
  • Location:Silver City ,New Mexico
  • Interests:stuff
  • Country:yes

Posted 15 April 2013 - 04:57 PM

In answer to the topic question, yes everything about it is weird and sucky too...definitely a veesta-like pos :emo:

#7 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,771 posts
  • Country:lower uncton

Posted 16 April 2013 - 06:01 AM

i was phishing for validation...thanks for that ;)

#8 stormrosson

stormrosson

    Established Member

  • Global Moderator
  • PipPipPipPipPip
  • 1,246 posts
  • Location:Silver City ,New Mexico
  • Interests:stuff
  • Country:yes

Posted 17 April 2013 - 04:55 PM

I calls em like I see's em Mo lol :handshake:

#9 othman11

othman11

    head redneck

  • Sponsor
  • PipPipPip
  • 227 posts
  • Location:St. Charles, Missouri
  • Country:US

Posted 21 April 2013 - 01:48 PM

And folks wonder why I won't move to Win8!!!! If it won't work on your rig Mike, I know it won't work on mine! :headbang:

#10 stormrosson

stormrosson

    Established Member

  • Global Moderator
  • PipPipPipPipPip
  • 1,246 posts
  • Location:Silver City ,New Mexico
  • Interests:stuff
  • Country:yes

Posted 21 April 2013 - 03:07 PM

Tony how u doin ? I think win 8 is a phone/tablet os mostly cause it's a major pita to navigate without a touchscreen, at least that's kinda my impression...I don like it myself :itwasntme:

#11 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,771 posts
  • Country:lower uncton

Posted 22 April 2013 - 03:34 AM

i may have had issue with the latest bios for my board and running under a gpt partition(s). the intel rst drivers (used w/x79) still suck so bad re win8 that unless you want to emasculate your storage options (at least under the x79 platform), i'd wait for a bit. i miss you guys.

#12 Nvyseal

Nvyseal

    Chairman of the Board

  • Administrator
  • PipPipPipPipPipPip
  • 9,788 posts
  • Location:From the whatever it is, Pluto
  • Country:USA

Posted 10 May 2013 - 04:33 AM

test

nm

#13 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,771 posts
  • Country:lower uncton

Posted 18 May 2013 - 03:54 AM

??? you runnin' win8???
:giggle:

#14 David_Heavey

David_Heavey

    =IBF2= Cofounder

  • Sponsor
  • PipPipPipPipPip
  • 949 posts
  • Location:Ireland
  • Country:Ireland

Posted 01 September 2013 - 08:27 PM

I love my Windows 8. I've had zero problems with it since I first installed it. I also fit a SSD just this past Friday and that also went without issue. Maybe it's your old age Moman :worried:

#15 Nvyseal

Nvyseal

    Chairman of the Board

  • Administrator
  • PipPipPipPipPipPip
  • 9,788 posts
  • Location:From the whatever it is, Pluto
  • Country:USA

Posted 01 September 2013 - 09:17 PM

View PostDavid_Heavey, on 01 September 2013 - 08:27 PM, said:

Maybe it's your old age Moman :worried:

LOL!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users