Jump to content


Getting ready to break the into the hundreds mark


  • Please log in to reply
13 replies to this topic

#1 Nvyseal

Nvyseal

    Chairman of the Board

  • Administrator
  • PipPipPipPipPipPip
  • 9,787 posts
  • Location:From the whatever it is, Pluto
  • Country:USA

Posted 01 May 2007 - 11:34 PM

ok all full steam ahead, we're getting ready to break into the hundreds mark, lets all do it together :lol: :chriso:

Id like to see all our active members here show activity HERE as we reach this milestone

go team x64bit GO!!

#2 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,766 posts
  • Country:lower uncton

Posted 02 May 2007 - 01:12 AM

i am unable to install the linux client in mandriva. can someone help me with it?

#3 Nvyseal

Nvyseal

    Chairman of the Board

  • Administrator
  • PipPipPipPipPipPip
  • 9,787 posts
  • Location:From the whatever it is, Pluto
  • Country:USA

Posted 02 May 2007 - 01:30 AM

maybe gene can or banjo or brewin, hopefully someone can,because im going to need help soon too :chriso: :lol:

#4 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,766 posts
  • Country:lower uncton

Posted 02 May 2007 - 01:48 AM

well, i spoke too soon...it's been running for awhile (console) but there is no way i can see to enter a team #...is this done on the fah site, before you install the console version, or...

ok, had enough. linux is crashing more than the early vista pre betas...i'll go back to vista, and install the gui client...

#5 Nvyseal

Nvyseal

    Chairman of the Board

  • Administrator
  • PipPipPipPipPipPip
  • 9,787 posts
  • Location:From the whatever it is, Pluto
  • Country:USA

Posted 02 May 2007 - 01:52 AM

:chriso:

#6 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,766 posts
  • Country:lower uncton

Posted 02 May 2007 - 02:03 AM

all right, i'm in!

#7 Camaro

Camaro

    Established Member

  • Members
  • PipPipPipPipPip
  • 906 posts
  • Country:USA

Posted 02 May 2007 - 03:55 AM

did you get that linux smp running?
I can possibly help if you have not

#8 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,766 posts
  • Country:lower uncton

Posted 02 May 2007 - 04:13 AM

View PostCamaro, on May 1 2007, 08:55 PM, said:

did you get that linux smp running?
I can possibly help if you have not
hey cam. thanks, but staying in linux is too irritating for any length of time. the windows client seems ok atm :chriso:

#9 Camaro

Camaro

    Established Member

  • Members
  • PipPipPipPipPip
  • 906 posts
  • Country:USA

Posted 02 May 2007 - 04:35 AM

there is always the vmware with linux running, dont need anything but smp working in it

#10 m.oreilly

m.oreilly

    rog'er wilco

  • Admin
  • PipPipPipPipPipPip
  • 8,766 posts
  • Country:lower uncton

Posted 02 May 2007 - 08:05 AM

cool. would you need to use an optical drive and an iso, or just an image? is there less cpu usage also (running 50% atm w/ the vista/MS client...)?

#11 Camaro

Camaro

    Established Member

  • Members
  • PipPipPipPipPip
  • 906 posts
  • Country:USA

Posted 02 May 2007 - 09:54 AM

you can install with only a downloaded iso image, or you could use a cd, your preference, I hope to make it a simple process. So stay tuned for updates.

#12 hog

hog

    official linguist

  • Sponsor
  • PipPipPipPipPip
  • 1,302 posts
  • Location:Montreal area, QC
  • Country:Canada

Posted 02 May 2007 - 11:27 AM

I'm running Ubuntu 7.04 through VMWare in Vista and everything works great ! I hope you get it to work too, the SMP client makes so much of a big difference, it's amazing.

#13 Nvyseal

Nvyseal

    Chairman of the Board

  • Administrator
  • PipPipPipPipPipPip
  • 9,787 posts
  • Location:From the whatever it is, Pluto
  • Country:USA

Posted 04 May 2007 - 01:19 AM

The other day in posting this, we were at 1024, we're now at 1015 lets keep it up! Doing good!! :lol:

;)

#14 Nvyseal

Nvyseal

    Chairman of the Board

  • Administrator
  • PipPipPipPipPipPip
  • 9,787 posts
  • Location:From the whatever it is, Pluto
  • Country:USA

Posted 05 May 2007 - 12:14 PM

We have arrived!!

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users